<!DOCTYPE html>

  <!--[if lt IE 7 ]><html class="no-js ie ie6 oldie" lang="en"> <![endif]-->
  <!--[if IE 7 ]><html class="no-js ie ie7 oldie" lang="en"> <![endif]-->
  <!--[if IE 8 ]><html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
  <!--[if IE 9 ]><html class="no-js ie ie9" lang="en"> <![endif]-->
  <!--[if (gte IE 9)|!(IE)]><!--><html lang="en" class="loaded"> <!--<![endif]-->
  <head>
    <title>Maxwell House plant doesn’t meet job target, but exceeds investment | Jax Daily Record | Financial News & Daily Record - Jacksonville, Florida</title>

    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>dataLayer = [{"entityType":"node","entityBundle":"planned_story","entityId":"123169","entityLabel":"Maxwell House plant doesn\u2019t meet job target, but exceeds investment","entityLanguage":"und","entityTnid":"0","entityVid":"123423","entityName":"admin","entityUid":"1","entityCreated":"1576532417","entityStatus":"1","entityTaxonomy":{"planned_story_type":{"1":"Article"},"publication":{"321":"Jax Daily Record"},"planned_story_section":{"326":"News"}},"drupalLanguage":"en","userUid":0,"entityAuthor":"Mike Mendenhall"}];</script>
<link rel="shortcut icon" href="https://www.jaxdailyrecord.com/sites/all/themes/jax/favicon.ico" />
<link rel="amphtml" href="https://www.jaxdailyrecord.com/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment?amp" />
<meta name="google-site-verification" content="DgRqL4XS9Dx1wus9BTOwxfRxOYCqrQo3BQrzl1KXDsw"/><meta name="google-site-verification" content="yzxLSN6eqxzV4nHDT4ATOPDPJBm074b4VIci3F3UlcU"/><meta name="google-site-verification" content="uWqlm2fJxYaeHkcc18RyTheC-s7wIAfeuOiGGFgFPVk"/><meta name="description" content="Kraft Heinz wants the DIA to redraft its 2016 incentives agreement." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.jaxdailyrecord.com/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" />
<link rel="shortlink" href="https://www.jaxdailyrecord.com/node/123169" />
<meta property="og:site_name" content="Financial News &amp; Daily Record - Jacksonville, Florida" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maxwell House plant doesn’t meet job target, but exceeds investment | Jax Daily Record | Financial News &amp; Daily Record - Jacksonville, Florida" />
<meta property="og:url" content="https://www.jaxdailyrecord.com/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" />
<meta property="og:description" content="Kraft Heinz wants the DIA to redraft its 2016 incentives agreement." />
<meta property="og:updated_time" content="2019-12-16T20:30:01-05:00" />
<meta property="og:image" content="https://www.jaxdailyrecord.com/sites/default/files/275472_standard.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.jaxdailyrecord.com/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" />
<meta name="twitter:title" content="Maxwell House plant doesn’t meet job target, but exceeds investment" />
<meta name="twitter:description" content="Kraft Heinz wants the DIA to redraft its 2016 incentives agreement." />
<meta name="twitter:image" content="https://www.jaxdailyrecord.com/sites/default/files/275472_standard.jpeg" />
<meta property="article:published_time" content="2019-12-16T16:40:17-05:00" />
<meta property="article:modified_time" content="2019-12-16T20:30:01-05:00" />

    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="google-site-verification" content="W5qEe1V8ciPqgo7dPyNIXQ-wHbIW1dBCGQ-dzCLvNgQ" />

    <meta http-equiv="cleartype" content="on">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

              
          <link rel="alternate" type="application/rss+xml" title="RSS Feed | Financial News & Daily Record - Jacksonville, Florida" href="https://www.jaxdailyrecord.com/article/rss/jax-daily-record/news" />    
    <link rel="shortcut icon" href="https://www.jaxdailyrecord.com/sites/all/themes/jax/favicon.ico?v=1.3">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.jaxdailyrecord.com/sites/all/themes/jax/images/touch-icons/touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.jaxdailyrecord.com/sites/all/themes/jax/images/touch-icons/touch-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.jaxdailyrecord.com/sites/all/themes/jax/images/touch-icons/touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.jaxdailyrecord.com/sites/all/themes/jax/images/touch-icons/touch-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.jaxdailyrecord.com/sites/all/themes/jax/images/touch-icons/touch-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" href="https://www.jaxdailyrecord.com/sites/all/themes/jax/images/touch-icons/touch-icon-57x57.png">
    <link rel="stylesheet" href="https://www.jaxdailyrecord.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" />
<link rel="stylesheet" href="https://www.jaxdailyrecord.com/sites/default/files/css/css_LGPfSzKpPyt30S4DeUQesoVz1kT21vSiBb1TrW-1DyY.css" />
<link rel="stylesheet" href="https://www.jaxdailyrecord.com/sites/default/files/css/css_jENQOQqZCRFGZK__DTefxYiXR2RUf03k1ugj3_Vg7vk.css" />
<link rel="stylesheet" href="https://www.jaxdailyrecord.com/sites/default/files/css/css_N6jp_JVXNkWXqFrQWdVeyPSq8RtF0XH1bh-b0EI1c-0.css" />

    <!--[if lte IE 8]>
    <script src="https://www.jaxdailyrecord.com/sites/all/themes/yourobserver/scripts/dist/respond.js"></script>
    <script src="https://www.jaxdailyrecord.com/sites/all/themes/yourobserver/scripts/dist/selectivizr.js"></script>
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="https://www.jaxdailyrecord.com/sites/all/themes/yourobserver/scripts/dist/html5shiv.js"></script>
    <![endif]-->

    <script src="https://www.jaxdailyrecord.com/sites/default/files/js/js_no7xJSnXabZhKr0XJj1NVss2PQgeORQjLdItCNrkaW8.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.jaxdailyrecord.com/sites/default/files/js/js_lS0S3Yo2imPxv8NSYejuui74lv4s_jI6PjqaAYEX4yo.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.jaxdailyrecord.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["footer"] = googletag.defineSlot("/30582678/OMG/jaxdailyrecord/news", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-footer")
  .addService(googletag.pubads())
  .setTargeting("pos", "btf")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1018, 0], [[970, 66], [970, 90], [728, 90]])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["header"] = googletag.defineSlot("/30582678/OMG/jaxdailyrecord/news", [[970, 66], [320, 50], [970, 90], [728, 90]], "dfp-ad-header")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["half_page"] = googletag.defineSlot("/30582678/OMG/jaxdailyrecord/news", [[300, 250], [300, 600]], "dfp-ad-half_page")
  .addService(googletag.pubads())
  .setTargeting("pos", "atf");</script>
<script>googletag.slots["stacked_bottom"] = googletag.defineSlot("/30582678/OMG/jaxdailyrecord/news", [300, 250], "dfp-ad-stacked_bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "stf");</script>
<script>googletag.slots["sticky_footer"] = googletag.defineOutOfPageSlot("/30582678/OMG/jaxdailyrecord/news", "dfp-ad-sticky_footer")
  .addService(googletag.pubads());</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("ob_paper", "Jax Daily Record");
  googletag.pubads().setTargeting("ob_section", "News");
  googletag.pubads().setTargeting("hostname", "www.jaxdailyrecord.com");
  googletag.pubads().setTargeting("url_arg_0", "article");
  googletag.pubads().setTargeting("url_arg_1", "maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment");
  googletag.pubads().setTargeting("ob_type", "Article");
  googletag.pubads().setTargeting("page-type", "Article");
  googletag.pubads().setTargeting("page-type", "article");
});

googletag.enableServices();</script>
<script src="https://www.jaxdailyrecord.com/sites/default/files/js/js_sPs3qC2DCHnpZKpHDXDUut4jzWIwoi_tESy9OiNzFIM.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"jax","theme_token":"h6g0nJLqoXVchjg55iU4sihyiyxTQEI2MtdqvbWqorU","js":{"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular_track.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/app.js":1,"sites\/all\/themes\/yourobserver\/scripts\/ads.js":1,"sites\/all\/themes\/yourobserver\/scripts\/block_buster.js":1,"\/sites\/all\/modules\/custom\/tog_most_popular\/js\/tog_most_popular.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_share.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_related.js":1,"\/sites\/all\/modules\/features\/tog_people\/js\/tog_people_stories.js":1,"\/sites\/all\/modules\/features\/tog_planned_story\/js\/tog_planned_story_disqus.js":1,"public:\/\/google_tag\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.9.1\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/all\/themes\/yourobserver\/scripts\/dist\/modernizr.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/yourobserver\/css\/style.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/normalize.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-default.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership-layout.css":1,"sites\/all\/themes\/mothership\/mothership\/mothership\/css\/mothership.css":1,"sites\/all\/themes\/yourobserver\/system.messages.css":1,"sites\/all\/themes\/yourobserver\/comment.css":1,"sites\/all\/themes\/yourobserver\/node.css":1,"sites\/all\/themes\/yourobserver\/mothership.css":1,"sites\/all\/themes\/yourobserver\/mothership-layout.css":1,"sites\/all\/themes\/yourobserver\/mothership-default.css":1,"sites\/all\/themes\/yourobserver\/normalize.css":1,"sites\/all\/themes\/yourobserver\/mothership-devel-mediaqueries.css":1,"sites\/all\/themes\/yourobserver\/reset-html5.css":1,"sites\/all\/themes\/yourobserver\/contextual.css":1,"sites\/all\/themes\/yourobserver\/reset.css":1,"sites\/all\/themes\/yourobserver\/views.css":1,"sites\/all\/themes\/yourobserver\/date.css":1,"sites\/all\/themes\/yourobserver\/system.menus.css":1,"sites\/all\/themes\/yourobserver\/system.theme.css":1,"sites\/all\/themes\/yourobserver\/date_views.css":1,"sites\/all\/themes\/yourobserver\/adaptive-image.css":1,"sites\/all\/themes\/jax\/css\/style.css":1}},"author_id":"118540","ps_nid":"123169","ps_pub_id":"321","ps_sec_id":"all","ps_type_id":"all","ps_node_type":"planned_story","track_nid":"123169","urlIsAjaxTrusted":{"\/article\/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment":true},"ad_page_type":"article","ad_slot_top":"half_page","ad_slot_bottom":"stacked_bottom","disqus":{"domain":"jaxdailyrecord","url":"https:\/\/www.jaxdailyrecord.com\/article\/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment","title":"Maxwell House plant doesn\u2019t meet job target, but exceeds investment","identifier":"jaxdailyrecord\/123169"},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}},"esp_paywall_enabled":0,"enable_landing_page_email_signup":1,"ad_refresh_desktop_header":1,"ad_refresh_desktop_stacked_top":0,"ad_refresh_mobile_stacked_top":0,"ad_refresh_desktop_top_med_rec":1,"ad_refresh_desktop_bottom_med_rec":1,"ad_refresh_desktop_bottom_med_rec_2":0,"ad_refresh_desktop_footer":1,"ad_refresh_mobile_header":1,"ad_refresh_mobile_top_med_rec":0,"ad_refresh_mobile_bottom_med_rec":0,"ad_refresh_mobile_bottom_med_rec_2":0,"ad_refresh_mobile_footer":1,"referrer_modal_enabled":2,"related_modal_enabled":7,"ad_refresh_enabled":1,"ad_refresh_timeout":60000,"page_refresh_enabled":1,"article_signup_enabled":8,"block_buster_enabled":1,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
    
  </head>

  <body class="not-front no-sidebars node-type-planned-story no--top-ad no--footer-ad no--stacked-top no--stacked-bottom no--sponsored" >
    
    
  
  <a href="#content--wrapper" class="element-invisible element-focusable">
    Skip to main content  </a>

  
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TLJGVR2" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
  

  <header class="main-header" role="banner">
      <div class="site--header bg--red">

  <div class="nav--top">
    <a href="/" title="Home" rel="home" class="logo">
      <img src="/sites/all/themes/jax/images/logos/logo-bright.svg" alt="Home" />
    </a>
    <div class="right-nav right">
      <div class="secondary-nav">
      	<ul class="links"><li class="first leaf item-wrapper-level-1 item-1905-wrap"><a href="https://www.jaxdailyrecord.com/subscribe" class="item-1905 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1912-wrap"><a href="https://www.jaxdailyrecord.com/reprints" class="item-1912 item-level-1">Article Reprints</a></li>
<li class="last leaf item-wrapper-level-1 item-1497-wrap"><a href="/e-editions" class="item-1497 item-level-1">E-Edition</a></li>
</ul>      </div>
      <div id="weather" class="header-module--weather bg--light-red">
        <span class="icon moon-icon "></span><span class="temp">68</span>
        <span class="date right"></span>
      </div>
    </div>

    <span class="mobile-trigger search mobile--only" data-class="search">
      <span class="icon search-icon"></span>
    </span>
    <span class="mobile-trigger close-search mobile--only" data-class="search">
      <span class="icon close-icon"></span>
    </span>
    <div class="mobile-trigger menu mobile--only" data-class="menu">
      <span class="icon menu-icon"></span>
    </div>

    <div class="header-search mobile--only">
      <form action="/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-QE3dM75fEN2mUb9m8hUtTBnKjicgz7BYno-BU6eTOqU" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>    </div>

  </div>

  <div class="nav--bottom sticky-container">
    <div class="bg--dark-red sticky" data-margin="0" data-position="fixed">
      <div class="container">
        <a class="logo" href="/" title="Home" rel="home" class="logo">
          <img class="full" src="/sites/all/themes/jax/images/logos/logo-white.svg" alt="Your Observer">
        </a>
        <nav class="site--main-nav" data-prepend=".right-nav" data-original=".nav--bottom .container">
          <ul class="links"><li class="first leaf item-wrapper-level-1 item-1867-wrap"><a href="/articles/news" class="item-1867 item-level-1">News</a></li>
<li class="collapsed item-wrapper-level-1 item-1489-wrap"><a href="/articles/business" class="item-1489 item-level-1">Business</a></li>
<li class="collapsed item-wrapper-level-1 item-1843-wrap"><a href="/articles/government" class="item-1843 item-level-1">Government</a></li>
<li class="expanded item-wrapper-level-1 item-1847-wrap"><a href="/articles/law" class="item-1847 item-level-1">Law</a><ul class="sub-menu sub-level-2"><li class="first last leaf item-wrapper-level-2 item-1899-wrap"><a href="/articles/the-bar-bulletin" class="item-1899 item-level-2"><span class="icon i-arrow-right-small"></span> The Bar Bulletin</a></li>
</ul></li>
<li class="leaf item-wrapper-level-1 item-1864-wrap"><a href="/articles/real-estate" class="item-1864 item-level-1">Real Estate</a></li>
<li class="expanded item-wrapper-level-1 item-1838-wrap"><a href="/articles/columnists" class="item-1838 item-level-1">Columnists</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1839-wrap"><a href="/articles/basch-report" class="item-1839 item-level-2"><span class="icon i-arrow-right-small"></span> Basch Report</a></li>
<li class="leaf item-wrapper-level-2 item-1840-wrap"><a href="/articles/mathis-report" class="item-1840 item-level-2"><span class="icon i-arrow-right-small"></span> Mathis Report</a></li>
<li class="leaf item-wrapper-level-2 item-1841-wrap"><a href="/articles/from-the-publisher" class="item-1841 item-level-2"><span class="icon i-arrow-right-small"></span> From the Publisher</a></li>
<li class="last leaf item-wrapper-level-2 item-1842-wrap"><a href="/articles/guest-columnists" class="item-1842 item-level-2"><span class="icon i-arrow-right-small"></span> Guest columnists</a></li>
</ul></li>
<li class="leaf item-wrapper-level-1 item-1910-wrap"><a href="https://www.jaxdailyrecord.com/calendar" class="item-1910 item-level-1">Calendar</a></li>
<li class="expanded item-wrapper-level-1 item-1865-wrap"><a href="https://legals.jaxdailyrecord.com" target="_blank" class="item-1865 item-level-1">Legal Notices</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1904-wrap"><a href="https://legals.jaxdailyrecord.com/public_notices/publicnotice.php" class="item-1904 item-level-2"><span class="icon i-arrow-right-small"></span> Today's Public Notices</a></li>
<li class="leaf item-wrapper-level-2 item-1887-wrap"><a href="https://legals.jaxdailyrecord.com/public_notices/search/" class="item-1887 item-level-2"><span class="icon i-arrow-right-small"></span> Search Public Notices</a></li>
<li class="leaf item-wrapper-level-2 item-1888-wrap"><a href="https://legals.jaxdailyrecord.com/fictitiousname.php" class="item-1888 item-level-2"><span class="icon i-arrow-right-small"></span> Submit Fictitious Name</a></li>
<li class="last leaf item-wrapper-level-2 item-1898-wrap"><a href="https://www.jaxdailyrecord.com/legal_advertising_information" class="item-1898 item-level-2"><span class="icon i-arrow-right-small"></span> Legal Advertisement Instructions</a></li>
</ul></li>
<li class="last expanded item-wrapper-level-1 item-1911-wrap"><a href="https://legals.jaxdailyrecord.com/business_leads/business_leads.php" class="item-1911 item-level-1">Court Records</a><ul class="sub-menu sub-level-2"><li class="first leaf item-wrapper-level-2 item-1918-wrap"><a href="https://legals.jaxdailyrecord.com/business_leads/business_leads.php#bank" class="item-1918 item-level-2"><span class="icon i-arrow-right-small"></span> Bankruptcies</a></li>
<li class="leaf item-wrapper-level-2 item-1913-wrap"><a href="https://legals.jaxdailyrecord.com/business_leads/business_leads.php#leads" class="item-1913 item-level-2"><span class="icon i-arrow-right-small"></span> Business Leads</a></li>
<li class="leaf item-wrapper-level-2 item-1922-wrap"><a href="https://legals.jaxdailyrecord.com/business_leads/business_leads.php#circuit" class="item-1922 item-level-2"><span class="icon i-arrow-right-small"></span> Circuit Court</a></li>
<li class="last leaf item-wrapper-level-2 item-1927-wrap"><a href="https://legals.jaxdailyrecord.com/business_leads/business_leads.phphttps://legals.jaxdailyrecord.com/business_leads/business_leads.php#county" class="item-1927 item-level-2"><span class="icon i-arrow-right-small"></span> County Court</a></li>
</ul></li>
</ul>        </nav>
      </div>

      <div class="header-search">
        <span class="icon close-icon"></span>
        <form action="/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" method="post" id="search-block-form" accept-charset="UTF-8">
  <h2 class="element-invisible">Search form</h2>

<div>
  <label class="element-invisible" for="edit-search-block-form--2">Search</label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="30" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" /></div><input type="hidden" name="form_build_id" value="form-QE3dM75fEN2mUb9m8hUtTBnKjicgz7BYno-BU6eTOqU" />
<input type="hidden" name="form_id" value="search_block_form" />
</form>      </div>
    </div>
  </div>

</div>
  </header>

  <div id="header_ad" class="advert-bar advert-bar--header bg--mild-grey">
    <div class="advert-wrapper">
      <div id="dfp-ad-header-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-header" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header");
      });
  </script>
</div>
</div>    </div>
  </div>

<div class="page-wrapper">

      
      
      
      
  



<main class="section overflow-sticky">
  <div class="container large">
    <div class="col-2-3 page-content">
      <article about="/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" typeof="sioc:Item foaf:Document" class="article">

      
                        <div class="module--overlay-content red large has--image">
              <span class="type-label theme--bg theme--text section-title">




  News


</span>
            
                          <figure class="basic_article has--tooltip" tooltip-position="follow" data-tooltip="">
                




  <img class="image full" typeof="foaf:Image" src="https://www.jaxdailyrecord.com/sites/default/files/styles/sliders_and_planned_story_image_870x580/public/275472_standard.jpeg?itok=u2aclzja" width="870" height="580" />


              </figure>
            
            <div class="content">
              <div class="inner theme--bg">

                <div class="slide-out">
                  <div class="meta theme--text">
                    <span class="category">




  Jax Daily Record


</span>

                                          <span class="publish-time right">Monday, Dec. 16, 2019<span class="date-display-interval"><em class="placeholder">04:25 PM</em> EST</span></span>
                    
                  </div>
                  <h1 class="title theme--text">Maxwell House plant doesn’t meet job target, but exceeds investment</h1>
                                  </div>

              </div> <!-- inner -->
            </div> <!-- content -->
          </div>

        
        <div class="overflow-sticky">
                              <div class="sticky-container">
           <div class="article-social-bar sticky bg--lightest-grey" data-margin="nav" data-position="absolute">
              <span class="label text--red">Share</span>
              <ul class="social-icons">
                              <li>
                  <a href="#" class="link social-share" onclick="customFBShare(); return false;"><span class="icon facebook-icon"></span></a>
                                  </li>
                                            <li>
                  <a href="# " data-social="{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https:\/\/www.jaxdailyrecord.com\/article\/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment&quot;,&quot;text&quot;:&quot;Maxwell House plant doesn\u2019t meet job target, but exceeds investment&quot;}" class="link social-share"><span class="icon twitter-icon"></span></a>                </li>
                              <li>
                  <a href="/cdn-cgi/l/email-protection#79465f0a0c1b131c1a0d44361b0a1c0b0f1c0b5c4b49341c1d10185c4b493e0b160c095c4b49545c4b493418010e1c15155931160c0a1c59091518170d591d161c0a179bf9e00d59141c1c0d5913161b590d180b1e1c0d55591b0c0d591c011a1c1c1d0a5910170f1c0a0d141c170d5f1b161d0044110d0d090a4356560e0e0e571318011d181015000b1c1a160b1d571a161456180b0d101a151c561418010e1c15155411160c0a1c54091518170d541d161c0a170d54141c1c0d5413161b540d180b1e1c0d541b0c0d541c011a1c1c1d0a5410170f1c0a0d141c170d" target="_top" class="" title="Email This Page">
                    <span class="icon mail-icon"></span>
                  </a>
                </li>
              </ul>
              <a id="ps_disqus" href="#disqus_thread" class="comments right scrollto" data-scroll-target="disqus"></a>
           </div>
          </div>

                      <h6 class="dek left-margin">




  Kraft Heinz wants the DIA to redraft its 2016 incentives agreement.


</h6>
          
                                    




  <div class="author left-margin">
	by: 
	<a href="/articles/author/mike-mendenhall" title="See All Articles by Mike Mendenhall" class="text--red">
		




  Mike Mendenhall


	</a>
	<span>




  Staff Writer


</span>
</div>



                      


          <div id="content--wrapper" class="content--wrapper">
            <div class="p402_premium">
              




  <p>Kraft Heinz Foods Co. has asked the Downtown Investment Authority to redraft the terms of its 2016 incentive agreement with the city after failing to hit a job target at its Downtown Maxwell House coffee plant.</p>

<p>At the same time, the DIA board will consider a resolution Wednesday to allow the company to receive $904,000 remaining from a $1 million taxpayer-backed Recaptured Enhanced Value grant, which is based on capital investment.</p>

<p>DIA documents state that, despite not adding the 40 jobs in the economic development agreement approved in January 2016, Kraft Heinz is reporting a $50 million-plus investment in machinery and equipment at the plant. That is $20 million more than called for in the agreement.</p>

<p>In its resolution, DIA staff uses the higher level of investment to justify amending the terms.</p>

<p>The century-old facility at 735 E. Bay St. is Maxwell House&rsquo;s last remaining U.S. coffee plant. Kraft Heinz is the fifth largest consumer packaged food and beverage in the world.</p>

<p>In February, the company reported a loss of $12.6 billion in the fourth quarter 2018 because of a noncash charge related to valuations of certain assets, including its Kraft and Oscar Meyer brands.</p>

<p>At the time, CNBC reported Kraft Heinz could sell its Maxwell House coffee business. As of Nov. 21, the company had not commented on that report.&nbsp;</p>

<p>DIA CEO Lori Boyer confirmed in a phone call Nov. 7 that she had a teleconference with Kraft Heinz representatives in October, but she declined to comment about the subject of the meeting.</p>

<p>Kraft Heinz withdrew from the state&rsquo;s Qualified Target Industry Tax Refund program, a second incentive approved in Ordinance 2016-0059, after it missed the Dec. 31, 2018, job creation target. With QTI, a company is refunded after jobs are created and wages are verified.</p>

<p>The company would have received $160,000 from the state, or $4,000 per job. The city&rsquo;s portion was $40,000, or $1,000 per job. Kraft Heinz did not receive payment from the state or city for the QTI incentives.&nbsp;</p>

<p>The seven-year REV grant in the existing agreement is capped at $1 million. The city has paid out $95,657 to date. It was a reimbursement of 50% of the increase on the property&rsquo;s ad valorem taxes.</p>

<p>If approved by the DIA board and City Council, the new agreement would provide the company with five more REV grant payments from fiscal year 2020-21 through 2014-25.&nbsp;</p>

<p>Kraft Heinz employs 200 people at its Jacksonville plant, according to the DIA. The amended agreement would reduce the REV grant award proportionately any year employment levels at the Maxwell House factory drops below 200.&nbsp;</p>

<p>The grant would be forfeited if the plant&rsquo;s staff level falls below 175 at any time before the end of fiscal 2024-25.</p>

<p>The DIA is scheduled to meet at 2 p.m. in the Lynwood Roberts Room at City Hall, 117 W. Duval St.</p>


            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
              try { _402_Show(); } catch(e) {}
            </script>
          </div>
        </div>

        
        

      </article>

              <div class="pagination-wrapper">

                      <a href="/article/pedal-pub-party-bike-to-offer-tours-of-downtown-springfield-and-riverside-bars" class="col-1-2 bg--lightest-grey pagination-item prev">
              <div class="label left-icon">
                <span class="icon line-arrow-left-long-icon"></span>
                <span class="text">Prev Article</span>
              </div>
              <h6 class="title">Pedal Pub party bike to offer tours of Downtown, Springfield and Riverside bars</h6>
            </a>
          
          
        </div>
      
    </div> <!-- col-2-3 -->

    <div class="col-1-3 sidebar">
      
      

              <div id="ad_wrapper_t" class="advert-sidebar" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_top">
            <div id="dfp-ad-half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-half_page" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-half_page");
      });
  </script>
</div>
</div>                        </div>
        </div>

        <div id="email-sign-up" class="side--bar-signup">
          <div class="module signup">
            <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                          <form class="mailchimp-signup-subscribe-form" action="/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" method="post" id="mailchimp-signup-subscribe-block-footer-signup-form-form--2" accept-charset="UTF-8"><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-63377-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-required">
  <label class="required" for="edit-mergevars-email--2">Email Address</label>
 <input type="text" id="edit-mergevars-email--2" name="mergevars[EMAIL]" value="" size="30" maxlength="128" required />
</div>
</div><input type="hidden" name="form_build_id" value="form-TXaHMLCkGZFyoR5DylIZKKthAoqcZ03GdRWB-Jky67A" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_footer_signup_form_form" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Submit" /></div></form>                      </div>
        </div>

        <div class="section pad">
            <ul id="most_popular" data-margin="80" data-position="absolute" data-append=""></ul>
        </div>
      
      <div class="section pad sticky-container">
        <div id="ad_wrapper_b" class="advert-sidebar sticky" data-margin="80" data-position="absolute" data-append="">
          <div id="ad_wrapper_bottom">
            <div id="dfp-ad-stacked_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stacked_bottom" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-stacked_bottom");
      });
  </script>
</div>
</div>                      </div>
        </div>
      </div>

    </div>

  </div><!-- container -->

            <a class="pagination-item prev fixed" href="/article/pedal-pub-party-bike-to-offer-tours-of-downtown-springfield-and-riverside-bars">
          <span class="icon arrow-left-icon"></span>
          <span class="text">Prev Article</span>
      </a>
          
      

      <section class="section pad bg--lighter-grey">
      <div class="container">

        <header class="section-title">
          <h2 class="title delta bg--red">Related Stories</h2>
        </header>

        <div class="col-2-3">
          <div id="related_stories" class="section teasers"></div>
        </div>

                  <div class="col-2-3">
            <div id="rc-widget-178982" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115583"></div>
            <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
          </div>
        
        <div class="col-2-3 disqus--wrapper" data-scroll-anchor="disqus">
          <div id="disqus_thread"><noscript><p><a href="http://jaxdailyrecord.disqus.com/?url=https%3A%2F%2Fwww.jaxdailyrecord.com%2Farticle%2Fmaxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment">View the discussion thread.</a></p></noscript></div>        </div>

      </div>
    </section>
  
  <div id="mobile_ad_container_top" class="ad-hide">
    <div id="mobile_ad_placement_top" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

  <div id="mobile_ad_container_bottom" class="ad-hide">
    <div id="mobile_ad_placement_bottom" class="advert-sidebar bg--mild-grey ad-hide" data-margin="80" data-position="absolute" data-append="">

    </div>
  </div>

</main>

      

      
    
  
</div><!-- /page-->

<div id="sticky-footer">
  <div id="dfp-ad-sticky_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sticky_footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-sticky_footer");
      });
  </script>
</div>
</div></div>

  

<footer class="site--footer">

      <div id="footer_ad" class="advert-bar advert-bar--footer bg--mild-grey">
      <div class="advert-wrapper">
        <div id="dfp-ad-footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer" class="dfp-tag-wrapper">
    <script async type="text/javascript">
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-footer");
      });
  </script>
</div>
</div>      </div>
    </div>
  
  <div class="footer-nav">
    <div class="section bg--lightest-grey">
      <ul class="links"><li class="first leaf item-wrapper-level-1 item-1202-wrap"><a href="/about-us" class="item-1202 item-level-1">About</a></li>
<li class="leaf item-wrapper-level-1 item-1204-wrap"><a href="/contact-us" class="item-1204 item-level-1">Contact Us</a></li>
<li class="leaf item-wrapper-level-1 item-1314-wrap"><a href="/advertise" title="Advertise" class="item-1314 item-level-1">Advertise</a></li>
<li class="leaf item-wrapper-level-1 item-1208-wrap"><a href="https://www.jaxdailyrecord.com/subscribe" target="_blank" class="item-1208 item-level-1">Subscribe</a></li>
<li class="leaf item-wrapper-level-1 item-1210-wrap"><a href="/jobs" class="item-1210 item-level-1">Jobs</a></li>
<li class="leaf item-wrapper-level-1 item-1870-wrap"><a href="/services" class="item-1870 item-level-1">Services</a></li>
<li class="leaf item-wrapper-level-1 item-1242-wrap"><a href="/privacy-policy" class="item-1242 item-level-1">Privacy</a></li>
<li class="leaf item-wrapper-level-1 item-1869-wrap"><a href="/help" class="item-1869 item-level-1">Help</a></li>
<li class="leaf item-wrapper-level-1 item-1866-wrap"><a href="/submit-news-release" class="item-1866 item-level-1">Submit News Release</a></li>
<li class="last leaf item-wrapper-level-1 item-1876-wrap"><a href="https://www.jaxdailyrecord.com/rack-locations" class="item-1876 item-level-1">Rack Locations</a></li>
</ul>    </div>
  </div>

  <div class="section contact-social-signup bg--lighter-grey">
    <div class="col-2-3 module">

      <div class="col-1-2 module contact">
        <h4 class="section-title text--red">Contact Us</h4>
        <img class="logo" src="/sites/all/themes/jax/images/logos/logo-gray.svg" alt="Your Observer Logo" />
        <div class="grid">
          <div class="col-1-2">
            10 N. Newnan St. <br>
                        Jacksonville, FL&nbsp;32202          </div>
          <div class="col-1-2">
            <b>Phone:</b> <a href="tel:904-356-2466 ">904-356-2466 </a><br>
            <b>Fax:</b>   <a href="tel:904-353-2628 ">904-353-2628 </a><br>
            <b>Email:</b> <a href="/cdn-cgi/l/email-protection#e980878f86a98388918d888085909b8c8a869b8dc78a8684"><span class="__cf_email__" data-cfemail="a8c1c6cec7e8c2c9d0ccc9c1c4d1dacdcbc7dacc86cbc7c5">[email&#160;protected]</span></a>
          </div>
        </div>
      </div>

      <div class="col-1-2 module socialize">
        <h4 class="section-title text--red">Socialize With Us</h4>
        <div class="grid">

        	          	<a href="https://www.facebook.com/JaxDailyRecord/" class="icon facebook-icon col-1-6" target="_blank"></a>
          
                    	<a href="https://twitter.com/JaxDailyRecord" class="icon twitter-icon col-1-6" target="_blank"></a>
          
          
          
          
          
          
        </div>
      </div>
    </div>

    <div class="col-1-3 module signup">
      <h4 class="section-title text--red">sign up to receive our news in your inbox!</h4>
            	<form class="mailchimp-signup-subscribe-form" action="/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" method="post" id="mailchimp-signup-subscribe-block-footer-signup-form-form" accept-charset="UTF-8"><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-63377-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-required">
  <label class="required" for="edit-mergevars-email">Email Address</label>
 <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="30" maxlength="128" required />
</div>
</div><input type="hidden" name="form_build_id" value="form-fViqEflv6nRfk2Hjj9b4R7Z62qdpAW0TMUmvBT1NHlE" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_footer_signup_form_form" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Submit" /></div></form>                </div>
  </div>

  <div class="section bg--dark-grey">
    <div class="col-4-7 module sister-sites">
      <h4 class="section-title">Our Sister Sites</h4>

                    
                      <div class="grid">
                      
          <a href="http://www.businessobserverfl.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.jaxdailyrecord.com/sites/default/files/styles/sister_sites_560x48/public/media/business.png?itok=bnQ6cvZU" alt="" /></a>
                        
          
          <a href="http://www.palmcoastobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.jaxdailyrecord.com/sites/default/files/styles/sister_sites_560x48/public/media/palmcoast.png?itok=dgiPSCOm" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.ormondbeachobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.jaxdailyrecord.com/sites/default/files/styles/sister_sites_560x48/public/media/ormond_2.png?itok=6uWjtB6i" alt="" /></a>
                        
          
          <a href="http://www.yourobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.jaxdailyrecord.com/sites/default/files/styles/sister_sites_560x48/public/media/your.png?itok=MSwhdim2" alt="" /></a>
                                  </div>
                        
                      <div class="grid">
                      
          <a href="http://www.orangeobserver.com" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.jaxdailyrecord.com/sites/default/files/styles/sister_sites_560x48/public/media/orange.png?itok=sKBuG-Pc" alt="" /></a>
                        
          
          <a href="https://www.portorangeobserver.com/" target="_blank" class="col-1-2"><img typeof="foaf:Image" src="https://www.jaxdailyrecord.com/sites/default/files/styles/sister_sites_560x48/public/media/port.png?itok=nJA2EYwU" alt="" /></a>
                                  </div>
                      
      
    </div>

    <div class="col-3-7 right module other-pubs">
      <h4 class="section-title">Other Publications</h4>
      <div class="inner">
                <p>
        	        		Browse a digital collection of our other publications, magazines and special sections such as Season Magazine, Health Matters, Holiday Gift Guide and more .        	        </p>
        <a href="/e-editions/?publication=350" class="button">VIEW ALL<span class="cta-right"></span></a>      </div>
    </div>
  </div>

  <div class="copy-bar">
    <span class="text">Copyright &copy;&nbsp;2019&nbsp;Observer Media Group, Inc., All Rights Reserved</span>
    <a class="right" href="http://www.atlargeinc.com" target="_blank"><img src="/sites/all/modules/features/tog_site_wide/theme/atlarge-logo.svg" alt="Site created by atLarge inc."></a>
  </div>

</footer>

<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
    <div class="logo-wrapper">
      <img class="logo" src="/sites/all/themes/jax/images/logos/logo-gray.svg" alt="Your Observer Logo" />
    </div>
    <h5 id="myModalHeader" class="section-title text--red">We've noticed you like reading articles on our site.</h5>
    <div id="#limit" class="related-modal-wrapper" style="position: relative; overflow: hidden;">
      <div id="related_stories_modal"></div>
    </div>
    <div class="modal-signup">
      <div id="secondary_header" class="module signup">
        <h6 class="section-title text--red">sign up to receive our news in your inbox!</h6>
                  <form class="mailchimp-signup-subscribe-form" action="/article/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment" method="post" id="mailchimp-signup-subscribe-block-footer-signup-form-form" accept-charset="UTF-8"><div class="mailchimp-signup-subscribe-form-description"></div><div id="mailchimp-newsletter-63377-mergefields" class="mailchimp-newsletter-mergefields"><div class="form-required">
  <label class="required" for="edit-mergevars-email">Email Address</label>
 <input type="text" id="edit-mergevars-email" name="mergevars[EMAIL]" value="" size="30" maxlength="128" required />
</div>
</div><input type="hidden" name="form_build_id" value="form-fViqEflv6nRfk2Hjj9b4R7Z62qdpAW0TMUmvBT1NHlE" />
<input type="hidden" name="form_id" value="mailchimp_signup_subscribe_block_footer_signup_form_form" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Submit" /></div></form>              </div>
    </div>
  </div>

</div>
  
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular_track.js?q2mw81"></script>
<script src="https://www.jaxdailyrecord.com/sites/default/files/js/js_a64_dMAcGxqzCajGjFFYknjkdsD_hO8X64bgClXzBxQ.js"></script>
<script src="/sites/all/modules/custom/tog_most_popular/js/tog_most_popular.js?q2mw81"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_share.js?q2mw81"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_related.js?q2mw81"></script>
<script src="/sites/all/modules/features/tog_people/js/tog_people_stories.js?q2mw81"></script>
<script src="/sites/all/modules/features/tog_planned_story/js/tog_planned_story_disqus.js?q2mw81"></script>
      <script type="application/ld+json">
      {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.jaxdailyrecord.com\/article\/maxwell-house-plant-doesnt-meet-job-target-but-exceeds-investment"},"headline":"Maxwell House plant doesn\u2019t meet job target, but exceeds investment","image":{"@type":"ImageObject","url":"https:\/\/www.jaxdailyrecord.com\/sites\/default\/files\/styles\/sliders_and_planned_story_image_870x580\/public\/275472_standard.jpeg?itok=u2aclzja","height":580,"width":870},"datePublished":"2019-12-16T16:25:00-05:00","dateModified":"2019-12-16T20:30:01-05:00","author":{"@type":"Person","name":"Mike Mendenhall"},"publisher":{"@type":"Organization","name":"Financial News & Daily Record - Jacksonville, Florida","logo":{"@type":"ImageObject","url":"https:\/\/www.jaxdailyrecord.com\/sites\/all\/themes\/jax\/images\/logos\/logo-bright.png","width":209,"height":49}},"description":"Kraft Heinz wants the DIA to redraft its 2016 incentives agreement."}    </script>
    <div id="adsense" style="position:absolute; top:10px; left:-999999px;">Advertisement</div>
  <div id="conversion_overlay" style="position: fixed; display: none; width: 100%; height: 100%;top: 0; left: 0;right: 0; bottom: 0; background-color: rgba(0,0,0,.9); z-index: 9999;"></div>
    </body>
</html>
